首页 | 新闻 | 交流 | 问吧 | 文档 | 手册 | 下载 | 博客

收藏此问题 发表新评论

帮忙最新版php和apache问题 [已结贴]

本帖最后由 xiaotengjing 于 2009-7-10 20:58 编辑

PHP 5.3.0,
apache_2.2.11,
MySQL Server 5.4
(PHP 5.3.0, apache_2.2.11就是连不上,有人遇到过吗?这是最新版的)

都是网上下载的最新版本,可是编辑 htpd.conf to load the PHP module.就是找不到INSTALL 上说的文件
LoadModule php5_module libexec/libphp5.so,
同样php目录下也没有php5apache2.dll ,不过我把老版本的放进文件夹也没有,
我是用的windows,
请问哪个帮忙解决哈,安排apache,mysql全都启动正常,但关联不起来没用也
昵称: xiaotengjing  时间: 2009-07-04 22:13:00
本帖最后由 xiaotengjing 于 2009-7-7 13:09 编辑

我现在安的
PHP 5.2.6
apache_2.2.11,
这个安装的没问题,但谁知道新版的怎么安?
安装过的,请告之,学习学习
昵称: xiaotengjing  时间: 2009-07-07 13:05:00
问题解决罗
昵称: xiaotengjing  时间: 2009-07-10 20:56:00
咋解决,贴出来,我也在配5.3.0
昵称: forhao  时间: 2009-07-30 16:15:00
你在php下载一个VC6.0版,这也是一个论坛友告诉我的,就可以使用.方法跟其他的老版一样
昵称: xiaotengjing  时间: 2009-08-02 18:12:00
楼主下错php版本了吧
你下个ts版本的,里面就有php5apache2.2.dll了
昵称: wc_answer  时间: 2009-08-12 10:06:00
也是windows php5.3+apache 连接不上数据库.
昵称: joyanhui  时间: 2009-08-22 12:32:00
楼主下错php版本了吧
你下个ts版本的,里面就有php5apache2.2.dll了
wc_answer 发表于 2009-8-12 10:06
我说的那方法也是一个论坛友说的,不过我安装的确实能行,就是有个毛病,有时APPACH会报错,你说的这方法到时我再试试
昵称: xiaotengjing  时间: 2009-08-24 11:43:00
楼主下错php版本了吧
你下个ts版本的,里面就有php5apache2.2.dll了
wc_answer 发表于 2009-8-12 10:06
ts版本的,里面就有php5apache2.2.dll,我怎么没找到,链接下载页面看哈啥
昵称: xiaotengjing  时间: 2009-09-17 11:42:00